Erro MS0038

Foto de perfil de RoneiRonei perguntado 1 ano

Enviando a XML par ao Ambiente de Produção (Ambiente 1), nossos clientes estão recebendo o seguinte retorno:
<codResp>MS0038</codResp>
<dscResp>Para envio de eventos para a produção, o ambiente deve ser igual a 1. Para envio de eventos para a pré-produção, deve ser igual a 2.</dscResp>
Alguém sabe o que pode ser?
Desde já agradeço.

Foto de perfil de Moacir GoncalvesMoacir Goncalves respondido a 1 ano

obrigado. Consegui transmitir mudando o endereço do ws.

Foto de perfil de RoneiRonei respondido a 1 ano

Moacir Gonçalves efetuamos o procedimento abaixo e deu certo.

Para enviar os arquivos em ambiente de Pre-Produção é preciso utilizar o tpAmb = 2 e usar o webservice https://preprodefdreinf.receita.fazenda.gov.br/WsREINF/RecepcaoLoteReinf.svc para envio e https://preprodefdreinf.receita.fazenda.gov.br/WsREINF/ConsultasReinf.svc para consulta do totalizador.
Para enviar os arquivos em ambiente de Produção é preciso utilizar o tpAmb = 1 e usar o webservice https://reinf.receita.fazenda.gov.br/WsREINF/RecepcaoLoteReinf.svc para envio e https://reinf.receita.fazenda.gov.br/WsREINF/ConsultasReinf.svc
para consulta do totalizador. Se vc enviar para o webservice de pré-produção um arquivo com tpAmbiente = 1=Produção vai retornar essa mensagem.

Espero ter ajudado.

Foto de perfil de Moacir GoncalvesMoacir Goncalves respondido a 1 ano

Olá. estou com o mesmo problema. Não é advertência e sim erro.

Foto de perfil de RoneiRonei respondido a 1 ano

Mas o que estou mandando é o R-1000.

Foto de perfil de EUSEBIO JUNIOREUSEBIO JUNIOR respondido a 1 ano

Olá,
Também estou passando pela mesma situação, mas por se tratar de “advertência”, suponho não ter problema. Só estou aguardando o status de retorno do processamento.