Problemas com Link

Foto de perfil de CristianoCristiano perguntado 1 semana

o link do sped Reinf esta com problema, pois estou tentando enviar os arquivos e me retorna a mensagem:
There was an error downloading ‘https://preprodefdreinf.receita.fazenda.gov.br/ConsultasReinf.svc?singleWsdl/_vti_bin/ListData.svc/$metadata’.
The request failed with the error message:

<!DOCTYPE html>
<html>
<head>
<title>Runtime Error</title>
<meta name=”viewport” con

Foto de perfil de AlvesAlves respondido a 7 dias

Mesmo problema => Internal Server Error. “Ocorreu um erro de aplicativo no servidor. As configurações de erro personalizadas atuais para este aplicativo impedem que os detalhes do erro do aplicativo sejam visualizados remotamente (por motivos de segurança). Pode, no entanto, ser visto por navegadores em execução na máquina do servidor local”

Foto de perfil de Wesley AraújoWesley Araújo respondido a 7 dias

Hoje está complicado

Foto de perfil de CristianoCristiano respondido a 7 dias

pois é nao avisam nada, mudam a coisa e nao testam antes, eeeeita receita….

Foto de perfil de Paulo Fonseca JúniorPaulo Fonseca Júnior respondido a 7 dias

O serviço está retornando um html com “runtime error” ao invés de retornar o xml de resposta do lote. Vamos aguardar!

Foto de perfil de Patricia Wesler de CostaPatricia Wesler de Costa respondido a 7 dias

Bom dia,

Também estamos com o mesmo problema.
Me parece que estão atualizado o webservice pra aceitar os arquivos conforme a nova versão dos xsd 1.3.02, porém não há nenhum comunicado oficial da Receita sobre isso. Temos que aguardar…

Foto de perfil de Daniel Paulin BerchelliDaniel Paulin Berchelli respondido a 7 dias

Bom dia,
estou com problemas também, no meu caso o erro retornado é:
” Falha no envio para o WebService => Internal Server Error [500] ”

att,
Daniel.